[b][/b]
[i][/i]
[u][/u]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
haenseln
verwirrt
ausruf
augen verdrehen
verrueckter teufel
boese oder sehr veraergert
weinend oder sehr traurig
verlegen
pfeil
veraergert
lachend
fetzig
erschuettert
idee
ueberrascht
traurig
zwinkern
laecheln
Uebergluecklich
neutral
mr. green
computerfreak
extremer computerfreak
frage
smile2
spook
alien
zunge
rose
shy
clown
devil
death
sick
heart
frage
blush
frown
crazy
hmm
laugh
mund
oh
rolling_eyes
oh2
[pre][/pre]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
martin.truessel@neko.ch
Beiträge: 31 | Zuletzt Online: 25.06.2024
Name
Martin, Trüssel
E-Mail:
martin.truessel@neko.ch
Geburtsdatum
15. September 1960
Wohnort
Alpnach
Registriert am:
18.09.2016
Geschlecht
männlich
    • martin.truessel@neko.ch hat einen neuen Beitrag "More layers than Google Maps?" geschrieben. 03.03.2024

      Ich habe im neuesten CRP-Update OpenTopoMap natürlich gleich getestet. Super Sache! Danke Jochen!!

      Was mir aufgefallen ist, dass gewisse Geländeflächen (auffälligerweise jeweils die "Schattenlagen") unscharf geblieben sind, auch nach 2 Minuten warten - siehe Screenshot. Diese einfach als Hinweis.

    • martin.truessel@neko.ch hat einen neuen Beitrag "Die Google Maps Ansicht scheint nicht mehr zu funktionieren" geschrieben. 27.09.2023

      Ich habe auf meiner Arbeitsstation Java 20 installieren lassen. Nun komme ich nach vorgängigen Störmeldungen wieder problemlos ins CRP rein. Aber bei Google-Maps wird nur das Höhlensymbol auf weisser Fläche angezeigt. Und bei Google-Earth erscheint die Meldung: "Diese Funktion ist nur nach Aktivierung verfügbar". Ich habe keine Ahnung, was damit gemeint ist bzw. wie ich den Hänger als User mit wenig PC-Kenntnisse beheben kann.

    • martin.truessel@neko.ch hat einen neuen Beitrag ""Zusätzlich" Symbole" skalieren oder drehen" geschrieben. 18.09.2022

      Das mache ich eigentlich immer, in dem ich beim Grundriss und Seitenriss den Massstab auswähle, also zum Beispiel 1:100 oder 1:250.
      Ich bei nächster Gelegenheit testen, unter welcher Ausgangslage die einzelnen Symbole zu gross sind.

      I actually always do that by selecting the scale for the floor plan and side view, for example 1:100 or 1:250.
      I'll test at the next opportunity under what starting point the individual symbols are too large.

    • martin.truessel@neko.ch hat einen neuen Beitrag ""Zusätzlich" Symbole" skalieren oder drehen" geschrieben. 14.09.2022

      Das ist doch ein pragmatische Lösung. Danke!

      Ich werde dies noch im Forum unter "Verbesserungsvorschläge" einbringen.

    • martin.truessel@neko.ch hat das Thema "Nicht alle importierbaren UIS-Symbole skalierbar" erstellt. 14.09.2022

    • martin.truessel@neko.ch hat einen neuen Beitrag ""Zusätzlich" Symbole" skalieren oder drehen" geschrieben. 14.09.2022

      Okey, ich habe nun die UIS-Symbole runtergeladen. Merkwürdigerweise kann ich diese gemäss Anleitung wie gewünscht langsam und schnell drehen.

      Was ich aber nicht kann, diese zu skalieren (mit Hochstelltaste/Shift und Mausrad bzw. Hochstelltaste plus Ctrl + Mausrad für schnelles Skalieren). Bei mir werden die ausgewählten und mit Verschieben markierten Elemente mit diesen beiden Tastenkombination seitlich verschoben, aber nicht vergrössert oder verkleinert. Hmm. Da bin ich jetzt etwas ratlos.

      Zur Info: Ich habs mit den UIS-Symbolen Wandsinter und Luftzug stark versucht (und unter den Einstellung nachgeschaut, dass das Häkchen für "drehbar" gesetzt ist) ...

    • martin.truessel@neko.ch hat einen neuen Beitrag ""Zusätzlich" Symbole" skalieren oder drehen" geschrieben. 14.09.2022

      Super, wenn ich nur schon viel früher gefragt hätte.
      Aber verstehe ich das richtig, ich muss das bei jeder neuen Höhle importieren - und kann die UIS-Symbole nicht generell im CRP als Standard integrieren?

      Great, if only I had asked much earlier.
      But do I understand that correctly, I have to import it for every new cave - and can't I generally integrate the UIS symbols in the CRP as a standard?

    • martin.truessel@neko.ch hat einen neuen Beitrag "Problem beim Import von Toporobot-Daten" geschrieben. 06.03.2021

      Ja, mit dem kleinen t und der Datumsanpassung bekomme ich die gefragte, als auch eine weitere Höhle auf den ersten Klick hin, wie von dir beschrieben.

      Das ist bestens!
      In Webtools gibt es doch z.T. Bewertungssternchen zur nachträglichen Zufriedenheitsbekundung. Wenn es bei dir 5 solcher Sterne gäbe, bekämst du ohne zu zögern alle 5!

    • martin.truessel@neko.ch hat einen neuen Beitrag "Problem beim Import von Toporobot-Daten" geschrieben. 03.03.2021

      Es hat mir keine Ruhe gelassen. Ich habe nun die alten Toporobot-Daten nochmals im Toporobot geöffnet und nun unter einer neuen Version gespeichert (03). Ohne Erfolg für den CRP-Import.
      Als nächsten Schritt habe ich im Textfile die Hiroglyphen, die aus den Umlaute entstanden sind in der Textdatei geändert z.B. auf au (statt ä). Ohne Erfolg fürs den CRP-Import.

      Zu meinem Vorgehen:
      1. Ich habe zuerst im CRP die Höhle eröffnet und die Koordinaten und Co eingetragen und gespeichert.
      2. Ich habe --> Höhlen --> Vermessung --> Toporbot --> öffnen gewählt

      Nicht sicher war ich, ob ich im CRP zuerst eine 1. Zeile leer eröffnen muss vor dem Import oder ob dies nicht nötig ist / falsch wäre. Wie auch immer. Es hat mit beiden Varianten nicht geklappt.

      So viel zu meinem Statusbericht mit den Eigenversuchen, die Hürde zu überwinden. Ich habe noch 120 weitere kleinere und mittlere Toporobot-Höhlen, die ich nach und nach in die neue Welt rüberbringen möchte.

      Hier noch für die allfällige Verwendung das neu ab dem Toporobot generierte File - wollte ich zumindest, aber auch hier kommt die Meldung, dass ich diese .Text-Datei nicht hochladen könne -:(

    • martin.truessel@neko.ch hat einen neuen Beitrag "Problem beim Import von Toporobot-Daten" geschrieben. 03.03.2021

      Okey, hier nochmals ein Versuch mit der Datei. Heute kommt - das ist nun ein Nebenschauplatz - die Meldung, dass die Toporobot-Text-Datei nicht zum Hochladen konform sei (siehe Screenshot). Ich habe nun die Ursprungsdatei via Word geöffnet und so gespeichert (ebenfalls im Anhang). Da bin ich dir dankbar, wenn du mal reinschauen kannst.

      Generell zur entscheidenden 1. Zeile für den Import, damit CRP die Daten aus dem Toporobot "ordnen" und somit korrekt importieren kann: Habe ich im Handbuch allenfalls übersehen, wie diese 1. Ziele konkret aussehen muss bzw. was nicht drin stehen darf oder was auch immer? Ich habe zum Beispiel via Texteditor gesehen, dass es wegen des Höhlennamens einen Umlaut hat. Zudem hat Toporobot je nach Anzahl Vermessungstouren und Deklinationseinstellungen und Co mehr oder weniger viele "vorgeschaltete" Zeilen, bevor die eigentlichen Vermessungsdaten starten. Könnte hier das Problem liegen?

    • martin.truessel@neko.ch hat einen neuen Beitrag "Google-Maps lässt sich nicht öffnen" geschrieben. 27.01.2021

      @Jochen, danke für deinen Support. Mit der neuesten Version von Java hats nun auf Anhieb geklappt. Das ist eben eine Super-Funktion, die du im CRP eingebunden hast. Man sieht so z.B. sofort, ob es bei den Koordinatenübertrag einen Tippfehler gegeben hat und hilft bei der Lageanalyse. Danke dir!

    • martin.truessel@neko.ch hat einen neuen Beitrag "Höhlendaten werden in einem Fall nicht angezeigt" geschrieben. 28.12.2020

      Könnte da irgendwo auch mein Problem verborgen sein, dass ich zwar - wie vor einiger Zeit gemeldet - Google-Earth problemlos öffnen kann, aber bei Google-Maps der Bildschirm weiss /leer bleibt, wenn ich diese Funktion im CRP anwähle? Wenn ich Google-Maps ohne CRP-Umweg anwähle, klappt die Funktion bestens. Also muss es irgendwo zwischen CRP und Google-Maps ein Schnittstellenproblem sein. Die gleiche Höhle kann zwar mein Forschungskollege Ueli Enzmann öffnen, ich aber nicht. Also muss es irgendwo in den Einstellungen hapern. Ich bin aber kein PC-Spezialist und bin somit schlicht und einfach aufgeschmissen. Meine Hoffnung, dass mit der gestrigen Update allenfalls ein Wunder geschieht, ist nicht eingetroffen.

    • martin.truessel@neko.ch hat das Thema "Google-Maps Darstellung wird nicht aufgebaut" erstellt. 06.12.2020

    • martin.truessel@neko.ch hat einen neuen Beitrag "Höhlen verbinden: Anleitung nicht verstanden" geschrieben. 06.12.2020

      Zitat von CaveRenderPro im Beitrag #2
      Folgendermaßen kann man diese Situation erklären: Du verknüpfst einen Referenzpunkt über RefHöhle <> 0 mit einer anderen Höhle. Deren Koordinaten werden in den Referenzpunkt übernommen. Wenn du dann RefHöhle wieder auf 0 setzt, belieben die Koordinaten bestehen. Diese müssten dann manuell zurückgesetzt werden.


      Hmm, ich habs auch nach neuen Anläufen über inzwischen 2 Wochenende trotz Überschlafen nicht geschafft. Offenbar passe ich nicht die richtigen bzw. nicht alle nötigen Parameter an. Wäre es möglich, dass ich das an einem konkreten Beispiel mit Screenshot-Anleitung nachvollziehen kann? Oder direkt an meiner konkreten Fragestellung? --> siehe File im Anhang? Hier müsste beim MP 11/4 der (inzwischen) mit DGPS-Präzision eingemessene Sekundär-Eingang verbunden werden. Die Koordinaten des Sekundäreingangs lauten: 46.79 222 8.35943
      46.79222 8.35940
      2362 m ü.M.

      Zudem:
      Natürlich weichen am MP 11/4 die Koordinaten der Vermessung vom DGP-eingemessenen Eingangspunkt ab. Da stellt sich zusätzlich die Frage, ob CRP dann vom Haupteingang bis zum neu gesetzten Sekundäreingang "automatisch" ausgleicht - oder wenn nein, wie dies zu bewerkstelligen ist. Es ist ja nicht im eigentlichen Sinne ein Rundschluss, wie dies innerhalb einer Höhle der Fall ist.

      Danke für die geschätzte Unterstützung.

Empfänger
martin.truessel@neko.ch
Betreff:


Text:
{[userbook_noactive]}


Xobor Forum Software © Xobor
Datenschutz